Bug 213598 - Xmms taking background wallpaper when doube sizing it.
Xmms taking background wallpaper when doube sizing it.
Status: CLOSED DUPLICATE of bug 213172
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 02:46 EST by nathan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 11:55:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nathan 2006-11-02 02:46:24 EST
Description of problem:
When double sizing xmms, take image of backgroud wallpaper.  Does not display 
xmms.  Works fine except when double sizing xmms.


Version-Release number of selected component (if applicable):



How reproducible:
Click the D on the left side of xmms to double size the player

Steps to Reproduce:
1.Open up xmms
2.click on D to double size player
3.grabs image of backgroupd
  
Actual results:


Expected results:


Additional info:
Comment 1 John (J5) Palmieri 2006-11-02 11:38:01 EST
Please file xmms bugs on the Fedora Extras component.  Moveing there.  Thanks
for the bug report.
Comment 2 Ville Skyttä 2006-11-02 11:55:51 EST
See workaround in bug 213172 comment 2, feel free to reopen this bug if the
workaround doesn't work for you.

*** This bug has been marked as a duplicate of 213172 ***

Note You need to log in before you can comment on or make changes to this bug.