This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 213814 - Unknown option ESD_NO_SPAWN on startup
Unknown option ESD_NO_SPAWN on startup
Status: CLOSED DUPLICATE of bug 213557
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 22:44 EST by Eric Lambart
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-02 23:54:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Bug buddy-generated stack trace (7.22 KB, text/plain)
2006-11-02 22:44 EST, Eric Lambart
no flags Details
current .xsession-errors file (2.45 KB, text/plain)
2006-11-02 22:45 EST, Eric Lambart
no flags Details

  None (edit)
Description Eric Lambart 2006-11-02 22:44:10 EST
Description of problem:
Bug-buddy popped up to tell me about this error on startup.  It doesn't know
what gnome-settings-daemon is (!)

Version-Release number of selected component (if applicable):
Gnome gnome-settings-daemon 2.16.0

How reproducible:
It's happened every time on bootup for the past few days.

Additional info:
This system is about a week-old upgrade from FC5.  I had no real problems
(except with gaim) for the first 4-5 days, now I've gotten this every morning
for at least 3 days.

Stack trace is attached, as is the file .xsession-errors to which it refers

I'm not positive the stack trace has been the same every day, I've been in too
much of a hurry to go through this manual bug submission process.

One last thing--esd is (unfortunately) starting up despite this glitch, if it
has anything at all to do with the ESD_NO_SPAWN.
Comment 1 Eric Lambart 2006-11-02 22:44:11 EST
Created attachment 140211 [details]
Bug buddy-generated stack trace
Comment 2 Eric Lambart 2006-11-02 22:45:32 EST
Created attachment 140212 [details]
current .xsession-errors file
Comment 3 Eric Lambart 2006-11-02 23:44:41 EST
summary is misleading (should be "gnome-settings-daemon crashes on startup") and
this is a dupe of #213557

guess I don't have permission to fix this even though I reported the bug

...also, may be related to #203276
Comment 4 Ray Strode [halfline] 2006-11-02 23:54:12 EST

*** This bug has been marked as a duplicate of 213557 ***

Note You need to log in before you can comment on or make changes to this bug.