Bug 213824 - Graphical Login does not load consistently
Graphical Login does not load consistently
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 214799 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-03 04:01 EST by Daniel Duggan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 10:43:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Contents of Xorg.0.log,dmesg log ,xorg.conf,inittab (55.69 KB, application/octet-stream)
2006-11-03 04:01 EST, Daniel Duggan
no flags Details

  None (edit)
Description Daniel Duggan 2006-11-03 04:01:46 EST
Description of problem:
When booting the machine the graphical login screen only appears on a random basis.
Sometimes it comes up, sometimes it does not and I am left at the text login screen.
Ctrl ALT Backspace will bring up the graphical login each time this occurs

Version-Release number of selected component (if applicable):
gdm-2.16.0-18.fc6
xorg-x11-server-Xorg-1.1.1-47.fc6
kernel-2.6.18-1.2798.fc6
kernel-headers-2.6.18-1.2798.fc6
kernel-devel-2.6.18-1.2798.fc6
arch i686
How reproducible:
I appears to be random, i.e. it does not happen 100% of the time
I can only estimate that it occurs > 75%
Steps to Reproduce:
1.Boot the Machine FC6 i686
2.
3.
  
Actual results:
Text login screen appears > 75% of the time

Expected results:
Graphical login screen should appear each and every time

Additional info:
Have tested this with themed and non themed logins and there appears to be
difference in the behaviour.
Also, please see the attached file:
Comment 1 Daniel Duggan 2006-11-03 04:01:47 EST
Created attachment 140225 [details]
Contents of Xorg.0.log,dmesg log ,xorg.conf,inittab
Comment 2 Ray Strode [halfline] 2006-11-03 10:09:02 EST
if you upgrade to the rhgb in updates-testing (0.16.4-3.fc6, scheduled to be
moved to updates later today) does the problem go away?
Comment 3 Ray Strode [halfline] 2006-11-03 11:24:16 EST
this is in updates now
Comment 4 Daniel Duggan 2006-11-03 19:07:12 EST
Hello:
Thank you for the information

best regards

Dan
Comment 5 Pedro Lamarão 2006-11-30 07:21:59 EST
Bug 214799 seems a duplicate of this one.

I've seen this bug installing Fedora on the machine of a friend recently.
So, it's solved in updates-released? Shouldn't this bug be RESOLVED?
Comment 6 Ray Strode [halfline] 2006-11-30 10:43:31 EST
Yes, thanks.
Comment 7 Ray Strode [halfline] 2006-11-30 10:43:46 EST
*** Bug 214799 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.