Bug 213826 - Graphical Upgrade from FC5 to FC6 hangs looking for dependencies
Graphical Upgrade from FC5 to FC6 hangs looking for dependencies
Status: CLOSED DUPLICATE of bug 212781
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-03 04:27 EST by rmstevens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-08 10:30:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rmstevens 2006-11-03 04:27:35 EST
Description of problem: From bootable DVD graphic install works up to the point
of looking for dependencies. The install correctly identifies the FC5 and I
select upgrade from this. Then install asks for grub options I select the
default to upgrade grub. Then small window appears searching for installations
this completes and the a small window appears looking for dependencies install
then hangs and progress bar never moves from start and no disk activity occurs.


Version-Release number of selected component (if applicable):
FC6

How reproducible:
Every time

Steps to Reproduce:
1.reboot from dvd
2. select grahical install
3. select upgrade from FC5
4. select upgrade grub (default)

  
Actual results:
Installation process hangs

Expected results:
INstal of FC6 over FC5

Additional info:
Dont know how/where to look for more info
Comment 1 Jeremy Katz 2006-11-06 10:49:14 EST
How long did you let it sit?  Unfortunately, there's not really a good way for
us to get progress on this right now and it seems to have gotten a bit slower :-/
Comment 2 rmstevens 2006-11-06 11:27:43 EST
Noted bug 212781 is same/similar to this one. Tried several times to upgrade
leaving it mostly 20 minutes +plus but not much longer. Because I dont want to
screw my install of fc5 see 212781 reluctant to try again.
Comment 3 rmstevens 2006-11-07 02:31:10 EST
Picked up courage and tried again to update to FC6.
After initial setup the dependencies screen was reached. For 30 minutes no bar
was visible after a further 10 minutes only 1/3rd was showing after another 10
this stage completed. Bar is both slow and inconsistent?

The upgrade completed after 6.5 hours the log showed one error repeated 5 times
/usr/bin/update-gdk-pixbuf-loaders: line 27: /etc/gtk-2.0/i386-redhat-linux-gnu/
gdk-pixbuf.loaders: No such file or directory
error: %postun(librsvg2-2.14.2-1.i386) scriptlet failed, exit status 1
/usr/bin/update-gdk-pixbuf-loaders: line 27: /etc/gtk-2.0/i386-redhat-linux-gnu/
gdk-pixbuf.loaders: No such file or directory
error: %postun(librsvg2-2.14.4-1.fc5.1.i386) scriptlet failed, exit status 1

Remarkably it completed however it took more than 5 times longer than the
original install. I must admit that the spec of the host is very limited its a
Dell Dimension T600 600 Mhz Pentium III with 256 Mb of ram sadly memory for this
is hard to find. 

Please reconfigure this bug as either completed or as a poor feedback.
Comment 4 Jeremy Katz 2006-11-08 10:30:33 EST

*** This bug has been marked as a duplicate of 212781 ***

Note You need to log in before you can comment on or make changes to this bug.