Bug 21385 - failed mounts not unmountable or remountable
failed mounts not unmountable or remountable
Status: CLOSED DUPLICATE of bug 19623
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-27 13:44 EST by Rick Delashmit
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-27 13:44:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Delashmit 2000-11-27 13:44:15 EST
When a samba mount has been idle for a long time, it appears to time out.
When it does so, mount shows it as still mounted, but any attempt to access
it gives an i/o error, and it cannot be umounted or re-mounted, in effect
leaving the mount point unusable until a reboot.  At the least it should be
possible to forcibly unmount it.
Comment 1 Bill Nottingham 2000-11-27 14:30:35 EST

*** This bug has been marked as a duplicate of 19623 ***

Note You need to log in before you can comment on or make changes to this bug.