Bug 213915 - RFE: Add "file bug on this product/component" link to show_bug.cgi
Summary: RFE: Add "file bug on this product/component" link to show_bug.cgi
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
(Show other bugs)
Version: 3.6
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: Jeff Fearn
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 486230 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-03 19:02 UTC by Zack Cerza
Modified: 2012-07-19 04:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 04:53:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zack Cerza 2006-11-03 19:02:53 UTC
Before I file a bug, I almost always run a query on that product/component to
see if it has already been filed. It'd save me (and probably others) lots of
time if, from show_bug.cgi (looking at one bug), there were a link to click
that'd bring me to the "new bug" form with the product and component equal to
the existing bug I just left.

Comment 1 R P Herrold 2008-11-20 15:56:32 UTC
comment in fedora-devel ML today

On 2008-11-19, 21:49 GMT, Seth Vidal wrote:
> If you know the package where you think the bug is you can use
> bugz:)
>
> http://bugz.fedoraproject.org/$name
>
> for example
> http://bugz.fedoraproject.org/yum/

Looks good! And especially that it has solution for
https://bugzilla.redhat.com/show_bug.cgi?id=213915

Comment 2 Zack Cerza 2008-11-20 16:05:23 UTC
That's great and it helps for Fedora, but I wouldn't call it a solution as it won't work for anything else in this bugzilla, e.g. RHEL.

Comment 3 Matěj Cepl 2009-03-10 08:48:29 UTC
*** Bug 486230 has been marked as a duplicate of this bug. ***

Comment 4 David Lawrence 2010-01-15 17:32:09 UTC
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this feature will need to be implemented against the new release.
Updating bug version to 3.2.

Comment 5 Matěj Cepl 2010-01-16 07:06:39 UTC
This is very much alive as well.

Comment 6 David Lawrence 2010-08-25 21:42:26 UTC
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Thanks
Bugzilla Development Team

Comment 7 Matěj Cepl 2010-08-26 10:25:14 UTC
live and kicking

Comment 8 David Lawrence 2010-08-26 17:06:05 UTC
Just to be sure it is not a suitable workaround, how about using the "Clone this bug" link in the top right of show_bug.cgi? Only bad thing is it also pulls in all of the comments, summary, and other things that would need to be edited. Or is it that you are asking for a clear bug that already has the product/version set?

Dave

Comment 9 Zack Cerza 2010-08-26 20:13:39 UTC
No, cloning won't work very well for the reasons you mention. The other option is what this report is asking for.

Comment 10 Jeff Fearn 2012-05-30 04:42:40 UTC
As part of the recent Bugzilla 4.2 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.

Comment 11 Jeff Fearn 2012-05-30 04:43:48 UTC
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.

Comment 12 Jeff Fearn 2012-07-19 04:53:40 UTC
This link exists at the bottom of the search results page.


Note You need to log in before you can comment on or make changes to this bug.