Bug 21399 - ucd-snmp does not rotate its logfile
Summary: ucd-snmp does not rotate its logfile
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 23403 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-27 21:43 UTC by Henning Schmiedehausen
Modified: 2007-04-18 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-27 22:29:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henning Schmiedehausen 2000-11-27 21:43:28 UTC
The snmp daemon package does not contain any means to rotate its logfile
/var/log/snmpd.conf

On a busy system with many snmp queries this logfile grows very fast
and can fill up the partition with the /var/log directory.

Comment 1 Jeff Johnson 2001-01-06 08:36:11 UTC
Added logrotate script in ucd-snmp-4.2-3.

Comment 2 Jeff Johnson 2001-01-06 08:38:37 UTC
*** Bug 23403 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.