Bug 23403 - ucd-snmp grows /var/log/snmpd.log endlessly
Summary: ucd-snmp grows /var/log/snmpd.log endlessly
Status: CLOSED DUPLICATE of bug 21399
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-05 11:23 UTC by Joerg Dorchain
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-06 08:38:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My preferred options for starting snmpd (416 bytes, patch)
2001-01-05 11:25 UTC, Joerg Dorchain
no flags Details | Diff

Description Joerg Dorchain 2001-01-05 11:23:59 UTC
snmpd opens /var/log/snmpd.log to write some info into it. This file
therefore grows without stopping and isn't rotated.

The proposal is to start snmpd with some options to make it log via syslog
and some other improvements. Find the patch attached.

Comment 1 Joerg Dorchain 2001-01-05 11:25:02 UTC
Created attachment 7086 [details]
My preferred options for starting snmpd

Comment 2 Jeff Johnson 2001-01-06 08:38:08 UTC
FWIW, we can't ship ucd-snmpd with logging mapped to /dev/null.

Comment 3 Jeff Johnson 2001-01-06 08:38:41 UTC

*** This bug has been marked as a duplicate of 21399 ***


Note You need to log in before you can comment on or make changes to this bug.