Bug 213994 - X Server crashes with "undefined symbol: getsecs" using Voodoo3
X Server crashes with "undefined symbol: getsecs" using Voodoo3
Status: CLOSED DUPLICATE of bug 213973
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-tdfx (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-04 07:40 EST by Dr. Adrian Wrigley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 08:29:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Adrian Wrigley 2006-11-04 07:40:08 EST
Description of problem:

Scrolling large windows (1400x1100) causes Xorg server to crash when using
Voodoo3 cards.

Full bug report at:
http://lists.freedesktop.org/archives/xorg/2006-August/017475.html

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.invoke Xorg with Voodoo 3 card, tdfx driver
2.display large (1400x1100) window, eg acroread on long document
3.scroll small amounts with scrollbar or mouse drag
  
Actual results:
X server crashes with:
X: symbol lookup error: /usr/lib/xorg/modules/drivers/tdfx_drv.so: undefined
symbol: getsecs


Expected results:
No crash

Additional info:
Patch at:
http://lists.freedesktop.org/archives/xorg/2006-August/017472.html
Worked in FC5
Comment 1 Torin Ford 2006-11-08 23:16:17 EST
This is a duplicate of 213973 that I entered a few days ago.  :-)  Not a good
sign to see patches from August not making it into October releases.  :-(
Comment 2 Matěj Cepl 2006-11-09 08:29:48 EST

*** This bug has been marked as a duplicate of 213973 ***

Note You need to log in before you can comment on or make changes to this bug.