Bug 214032 - Include thunar-archive-plugin in thunar package
Summary: Include thunar-archive-plugin in thunar package
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Thunar   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 215241
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-04 21:08 UTC by Heiko Adams
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-03 01:09:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heiko Adams 2006-11-04 21:08:40 UTC
Description of problem:
Since upgrading xfce packages were updated to the latest upstream release thunar
is the new filemanager for xfce.
Unfortunatly the archive plugin is missing so support for several archives isn't
included

Version-Release number of selected component (if applicable):
Thunar-0.4.0-0.11.rc1.fc6

How reproducible:
allways

Comment 1 Kevin Fenzi 2006-11-09 21:50:14 UTC
I'm going to try and correct this when I push out the rc2 versions of Xfce in
the next few days. Thanks for the bug report.


Comment 2 Kevin Fenzi 2006-11-11 09:19:54 UTC
After taking a look, this plugin is not in the main Thunar package. It's an
add-on plugin. 

I will see about submitting a new package for this in the next few days. 

Comment 3 Christoph Wickert 2006-11-11 20:50:58 UTC
I have agreed with Kevin to take over thunar-archive-plugin. Going to submit a
review this week.

Comment 4 Christoph Wickert 2006-11-12 19:54:07 UTC
I have now submitted a review: #215241

Comment 5 Christoph Wickert 2007-01-03 01:09:25 UTC
xarchiver and thunar-archive-plugin should hit the repos in a few days. Closing.


Note You need to log in before you can comment on or make changes to this bug.