Bug 214066 - yumex with compbiz: upon startup it always apears on the extreme left hand coner, under panel
yumex with compbiz: upon startup it always apears on the extreme left hand co...
Status: CLOSED DUPLICATE of bug 208421
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 06:32 EST by Kevin Verma
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-07 03:04:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Verma 2006-11-05 06:32:55 EST
Description of problem:
upon startup it always apears on the extreme left hand coner, under panel, 
so that way the title bar gets hid under the panel, 
that is not a perfect window manager adaptation

Version-Release number of selected component (if applicable):
yumex-1.1.7-1.0.fc6

How reproducible:
always

Steps to Reproduce:
1. start yumex
2. 
3.
  
Actual results:
yumex starts and apears
but hiding the title bar under the gnome-panel on top

Expected results:
this should not be

Additional info:
Comment 1 Tim Lauridsen 2006-11-07 03:04:25 EST

*** This bug has been marked as a duplicate of 208421 ***

Note You need to log in before you can comment on or make changes to this bug.