Bug 214108 - yum update failure for fc6 x86_64
yum update failure for fc6 x86_64
Status: CLOSED DUPLICATE of bug 213505
Product: Fedora
Classification: Fedora
Component: kdegraphics (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 15:03 EST by Mike
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 07:20:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of 'yum update' and my kickstart file (5.62 KB, text/plain)
2006-11-05 15:03 EST, Mike
no flags Details

  None (edit)
Description Mike 2006-11-05 15:03:48 EST
On x86_64, I can't perform a 'yum update'  I believe the error is due to
problems with the kdegraphics library packaging and dependencies, though I'm not
that well versed in the details of package management, so it could be a problem
with some other KDE component.

Any attempt to perform an update via yum that involves updating parts of KDE
results in missing dependency errors.
for example 'yum update' and 'yum update kdegraphics' both produce dependency
errors.

This problem does not occur with Fedora 6 for i386, I've only seen it with
x86_64.  The problem is, of course, also present when using graphical front ends
for yum.  Others have posted about this bug at fedoraforum.org:
http://forums.fedoraforum.org/forum/showthread.php?t=135352


Attached is a file containing the output for 'yum update'  and my kickstart file.

I have not added any additional repositories, nor did I use the extras
repository during installation. 

Please let me know if you need more information, or if I should post this bug in
a different location.

Thanks
--Mike
Comment 1 Mike 2006-11-05 15:03:48 EST
Created attachment 140410 [details]
output of 'yum update' and my kickstart file
Comment 2 Ngo Than 2006-11-17 07:20:23 EST

*** This bug has been marked as a duplicate of 213505 ***

Note You need to log in before you can comment on or make changes to this bug.