Bug 214171 - Nautilus Network browse does not work
Nautilus Network browse does not work
Status: CLOSED DUPLICATE of bug 214183
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2006-11-06 07:12 EST by Leo Canale
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-06 09:46:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Leo Canale 2006-11-06 07:12:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04320)

Description of problem:
Cannot browse smb network shares? in nautilus. Noticed that when I first log in I can see the network computers and can browse them, but after about 30 sec or so the network icons for the network computers disappear and I cannot browse them anymore. The icon change to link documens. When I click on them I get an error
"Couldn't display "network:///smb-workgroup-"computer-here". The location is not a folder."

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.after boot into gui

Actual Results:

Expected Results:

Additional info:
Comment 1 Matthias Clasen 2006-11-06 09:46:52 EST

*** This bug has been marked as a duplicate of 214183 ***
Comment 2 Leo Canale 2006-11-06 17:06:53 EST
sorry Matthias when I posted this one it did not give me a response. I don't
know if one of them can be deleted.

Note You need to log in before you can comment on or make changes to this bug.