Bug 214183 - network browse issue
network browse issue
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
: 214171 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-11-06 08:47 EST by Leo Canale
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-09 04:35:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
OO file shows the two pictures. (1.04 MB, application/vnd.oasis.opendocument.text)
2006-11-06 08:47 EST, Leo Canale
no flags Details

  None (edit)
Description Leo Canale 2006-11-06 08:47:00 EST
Description of problem:
Cannot browse network shares

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Cannot browse network shares using nautilus. I noticed that when I first boot
into gnome it works fine. But after 30 sec or so it will not work. The icons
change from netwok computers to a linked document. Then it gives the following
error. "Couldn't display "network:///smb-workgroup-"whatever". The location is
not a folder."
Comment 1 Leo Canale 2006-11-06 08:47:01 EST
Created attachment 140472 [details]
OO file shows the two pictures.
Comment 2 Matthias Clasen 2006-11-06 09:46:53 EST
*** Bug 214171 has been marked as a duplicate of this bug. ***
Comment 3 Gian Paolo Mureddu 2006-11-08 17:45:44 EST
Just for the sake of the references, here's another report I've made for this,
but in my case it seems to be more related to the VFS subsystem than Nautilus
per se:

Comment 4 Leo Canale 2006-11-08 18:49:06 EST
The first time I installed and configured samba and the same problem. Then I 
installed some-more packages ie. sendmail then I could not boot-up. I then re-
install everything again, but this time I did not configure samba and it did 
the same thing. I also tried kde and it browsed fine. There are others on 
fedoraforum experiencing the same issue they just don't know it yet. I did a 
search there and they seamed to be talking about similar problem.
This one is the same.
 Don't forget gnome does not have to have samba configured to browse windows 
1.	Q: I can't access my Windows network shares anymore! People tell me to 
use the smbmount command, but it doesn't work! 
A: Modern version of Fedora Core use a cool new type of Windows file sharing 
called "The Common Internet File System" (CIFS). Instead of using "smbmount", 
mount -t cifs //computername/share /mnt/somedirectory
For more information about this, in a terminal you can do:
man mount.cifs

Comment 5 Alexander Larsson 2006-11-09 04:35:03 EST
This should be fixed in gnome-vfs2-2.16.2-1.fc6
Comment 6 Leo Canale 2006-11-09 17:32:46 EST
I installed gnome-vfs2-2.16.2-1.fc6 and it is better but it still does not
completely solve all the browsing issue. For example refer to my fist post of
the attachment of the fist screen grab when the first time I open the network
browse ie. Netowrk:/// icon i get the fist screen which is ok. But if I close it
and re-open it, I get the second screen grab, and hence the same error dialog
box.  If  I click on the icon for Windows Network everything if fine with the
browse of all my network machines. My network consists of FC5 which has no
issue, 3 win xp again no issue, 1 win vista again no issue, 1 suse 10.0 no
issue, just the 1 pc with FC6 has a problem. This is the same pc I had FC5 on
before without any issue. Let me know how I can help?
Comment 7 Leo Canale 2006-11-12 09:40:08 EST
OK after installing gnome-vfs2 by hand which helped. Then on 11/10/06 with the 
latest update of nautilus and gnomexxx whatever looks like everything is 
working now. Thanks...
Comment 8 Rick 2006-11-19 10:20:34 EST
I am also experiencing the same problem with nautilus unable to browse the
network.  Whenever I try to browse, I get the following in /var/log/messages:

Nov 19 09:44:21 mercury kernel: gnome-vfs-daemo[9283]: segfault at
0000000000000020 rip 0000003287034f24 rsp 0000000041400930 error 6

I am also running gnome-vfs2-2.16.2-1.fc6

Comment 9 Leo Canale 2006-11-19 18:07:10 EST
Iā€™m still having problems also, and noticed that it is not solved. I also 
noticed it will bomb if it has to authenticate. I also run ubuntu and it has 
the same problem.
Rick you might want to post here instead because this bug report is closed.

Comment 10 Adam Huffman 2006-12-18 19:43:23 EST
Just a note that I'm seeing this still, even with the mentioned version of
gnome-vfs2.  My new bug report is at 


Note You need to log in before you can comment on or make changes to this bug.