Bug 214265 - Focus follows mouse causes window flicker, unusability
Focus follows mouse causes window flicker, unusability
Status: CLOSED DUPLICATE of bug 213219
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2006-11-06 15:24 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-07 10:39:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 135250 None None None Never

  None (edit)
Description Ville Skyttä 2006-11-06 15:24:24 EST
Setting window behaviour to anything else than "click to focus" in KDE 3.5.5
(FC5 and FC6) results in lots of window flicker, lots of CPU load and an
unusable desktop.

Upstream bug and a potential (untested by me) fix at
Comment 1 Ngo Than 2006-11-07 10:39:44 EST
it's already available in FC6-update testing tree.

*** This bug has been marked as a duplicate of 213219 ***

Note You need to log in before you can comment on or make changes to this bug.