Bug 214307 - Crasher at startup
Summary: Crasher at startup
Status: CLOSED DUPLICATE of bug 220714
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-06 23:47 UTC by David Zeuthen
Modified: 2013-03-06 03:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-15 18:49:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from running evolution (30.04 KB, text/plain)
2006-11-06 23:48 UTC, David Zeuthen
no flags Details
typescript when running gdb (7.11 KB, text/plain)
2006-11-06 23:52 UTC, David Zeuthen
no flags Details
backtrace (29.69 KB, text/plain)
2007-03-04 14:41 UTC, Richard Hughes
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 362638 None None None Never

Description David Zeuthen 2006-11-06 23:47:27 UTC
Description of problem:

Evo crashes at startup. Will attach output.

Version-Release number of selected component (if applicable):

evolution-2.9.1-2.fc7

Comment 1 David Zeuthen 2006-11-06 23:48:47 UTC
Created attachment 140525 [details]
output from running evolution

Comment 2 David Zeuthen 2006-11-06 23:52:03 UTC
Created attachment 140526 [details]
typescript when running gdb

also installed evolution-debuginfo packages

Comment 3 Matthew Barnes 2006-11-07 03:59:25 UTC
Thanks David.  From the backtrace I recognize this as one of my own patches, yet
I've not seen the crash myself.  Does this happen every time or occasionally?

Comment 4 David Zeuthen 2006-11-07 15:49:37 UTC
It happened all day yesterday so I had to use Thunderbird (yuck!). Then this
morning I started Evolution as part of my daily routine... and now it works.
Weird...

Comment 5 David Zeuthen 2006-11-13 17:40:26 UTC
It started happening again. Then I updated to

 Updating:
 evolution               i386       2.9.2-2.fc7      development        13 M
 evolution-data-server   i386       1.9.2-3.fc7      development       3.4 M
Updating for dependencies:
 evolution-data-server-devel  i386       1.9.2-3.fc7      development       489 k

and it still happens. Back to TB (yuck!).


Comment 6 David Zeuthen 2006-11-14 22:57:43 UTC
This also happens on my workstation now

 evolution-2.9.1-2.fc7
 evolution-data-server-1.9.1-2.fc7
 gtkhtml3-3.13.1-4.fc7
 gtkhtml2-2.11.0-3

My workstation is in the Westford RH office. Let me know if you need access.

Comment 7 Matthew Barnes 2006-11-16 21:29:48 UTC
This started happening consistently for me after I upgraded my Rawhide machine
past FC6.  I never once saw the crash when running FC6 + Evo 2.9.  Rawhide is
pretty borked in general at the moment, so I'm not sure what to make of this.

Comment 8 Richard Hughes 2007-03-04 14:41:18 UTC
Created attachment 149206 [details]
backtrace

This is the backtrace I get. Interestingly it only happens on my user account,
a fresh evolution just works. I need my email! ;-) Yell if you need anything.

Comment 9 Matthew Barnes 2007-03-15 04:35:21 UTC
David, I think this may be the same issue as reported in bug #220714, which was
fixed in evolution-2.9.91-3.fc7 (released Feb 15).  Have you seen this crasher
again recently or are you still on Thunderbird?

Richard's backtrace looks like a different bug.  I'll try to find a bug report
with a similar backtrace, or else open a new one.

Comment 10 David Zeuthen 2007-03-15 18:36:36 UTC
Actually, sorry, I "fixed" this by deleting the offending mail ages ago and have
been using Evolution error since. So I guess we can close as WORKSFORME?

Comment 11 Matthew Barnes 2007-03-15 18:49:55 UTC
Okay.  The backtraces look very similar to those in bug #220714, so I'll close
this as a dupe instead.

*** This bug has been marked as a duplicate of 220714 ***


Note You need to log in before you can comment on or make changes to this bug.