Bug 214448 - Remote Desktop (VNC) does not update VNC Client when 'Desktop Effects' enabled
Remote Desktop (VNC) does not update VNC Client when 'Desktop Effects' enabled
Status: CLOSED DUPLICATE of bug 214446
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Adam Tkac
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-07 12:54 EST by Travis Brodeen
Modified: 2013-04-30 19:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-07 12:56:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Travis Brodeen 2006-11-07 12:54:40 EST
Description of problem:  
The screen does not refresh when connecting to a VNC Server (remote desktop) 
that has 'Desktop Effects' enabled.

When connecting to a Server with Desktop Effects enabled, a screen shot of the 
desktop is displayed in the client but never again updates.  You can monitor 
the Server's display and see that the mouse and keyboard function, however no 
output can be seen through the VNC client.

Version-Release number of selected component (if applicable):  Zod


How reproducible:
This is consistent with my configuration.  Disabling Desktop Effects 
immediately resolved the problem.

Steps to Reproduce:
1.  Enable desktop effects
2.  Establish a VNC connection to FC6 from remote machine
3.  Note the screen displays, but you do not recieve and screen updates
  
Actual results:


Expected results:


Additional info:  The configuration is on a Dell D610 with Intel video drivers.
Comment 1 Travis Brodeen 2006-11-07 12:56:03 EST

*** This bug has been marked as a duplicate of 214446 ***

Note You need to log in before you can comment on or make changes to this bug.