Bug 214565 - Double-size request causes crash in FC6
Double-size request causes crash in FC6
Status: CLOSED DUPLICATE of bug 213172
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 06:59 EST by Anne
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-08 13:24:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anne 2006-11-08 06:59:53 EST
Description of problem:

Attempting to use the double-size display causes a crash with the message

Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 5831 error_code 8 request_code 72 minor_code 0


Version-Release number of selected component (if applicable):

1:1.2.10-28.fc6 
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ville Skyttä 2006-11-08 13:24:14 EST
This has already been worked around in 1.2.10-29.fc*

*** This bug has been marked as a duplicate of 213172 ***
Comment 2 Anne 2006-11-08 15:38:59 EST
It does look related, but I am using xmms-1.2.10-28.fc6.  I can use xmms without
crashing as long as I don't try to double-size it.  FC6 is fully updated, so
1.2.10-29 must not have been released yet.

Note You need to log in before you can comment on or make changes to this bug.