Bug 214734 - FC6: gaim-guifications does not work with Gaim
Summary: FC6: gaim-guifications does not work with Gaim
Status: CLOSED DUPLICATE of bug 212742
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim-guifications (Show other bugs)
(Show other bugs)
Version: 6
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Colin Charles
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-09 02:54 UTC by Jonathan Berry
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 17:12:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Berry 2006-11-09 02:54:03 UTC
Description of problem:

The FC6 package of gaim-guifications does not work with Gaim for some reason. 
Installing it and going to the plugins page in Gaim shows the Guifications entry
grayed out.  An error at the bottom says:
Error: You are using gtk-gaim, but this plugin requires gtk.  Check the plugin
website for an update.

Version-Release number of selected component (if applicable):
gaim-2.0.0-0.17.beta4.fc6.x86_64
gaim-guifications-2.13-0.3.beta3.fc6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. yum install gaim-guifications
2. Run Gaim, go to Tools->Plugins
3. Try to enable Guifications
  
Actual results:
The Guifications entry is grayed out

Expected results:
I should be able to enable and configure Guificaions

Additional info:
This is probably not Platform dependent, but I am only running x86_64.

Comment 1 Jonathan Berry 2006-11-09 17:12:42 UTC

*** This bug has been marked as a duplicate of 212742 ***


Note You need to log in before you can comment on or make changes to this bug.