Bug 214771 - Dependency on firefox = 1.5.0.7 breaks yum upgrade
Summary: Dependency on firefox = 1.5.0.7 breaks yum upgrade
Status: CLOSED DUPLICATE of bug 214659
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-09 13:01 UTC by Matěj Cepl
Modified: 2018-04-11 07:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 13:51:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matěj Cepl 2006-11-09 13:01:58 UTC
Description of problem:

Hi, when running yum upgrade (or pup) I get this error and upgrade doesn't happen:

Error: Missing Dependency: firefox = 1.5.0.7 is needed by package liferea

Version-Release number of selected component (if applicable):
liferea-1.0.25-1.fc6

How reproducible:
100% today and yesterday

Steps to Reproduce:
1.run yum upgrade
2.it ends with above shown error message
3.
  
Actual results:
upgrade is not done

Expected results:
it should be

Additional info:

Comment 1 Michael Schwendt 2006-11-09 13:51:33 UTC

*** This bug has been marked as a duplicate of 214659 ***


Note You need to log in before you can comment on or make changes to this bug.