This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 214771 - Dependency on firefox = 1.5.0.7 breaks yum upgrade
Dependency on firefox = 1.5.0.7 breaks yum upgrade
Status: CLOSED DUPLICATE of bug 214659
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-09 08:01 EST by Matěj Cepl
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 08:51:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2006-11-09 08:01:58 EST
Description of problem:

Hi, when running yum upgrade (or pup) I get this error and upgrade doesn't happen:

Error: Missing Dependency: firefox = 1.5.0.7 is needed by package liferea

Version-Release number of selected component (if applicable):
liferea-1.0.25-1.fc6

How reproducible:
100% today and yesterday

Steps to Reproduce:
1.run yum upgrade
2.it ends with above shown error message
3.
  
Actual results:
upgrade is not done

Expected results:
it should be

Additional info:
Comment 1 Michael Schwendt 2006-11-09 08:51:33 EST

*** This bug has been marked as a duplicate of 214659 ***

Note You need to log in before you can comment on or make changes to this bug.