Bug 214781 - Amarok crashes when an iPod (nano) is mounted
Amarok crashes when an iPod (nano) is mounted
Status: CLOSED DUPLICATE of bug 214779
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-09 09:04 EST by Valent Turkovic
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 10:44:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 133411 None None None Never

  None (edit)
Description Valent Turkovic 2006-11-09 09:04:33 EST
Description of problem:
Amarok crashes every time I have my iPod Nano plugged in. I traced the problem 
to a file named "/IPOD/iPod_Control/Device/SysInfo" when this file isn't 
present my Ipod syncs with Amarok just fine. 

I tried it with different Amarok versions and the bug is present in all 
releases so far; 1.4 trough 1.4.4. I tested it on Fedora Core 5, Fedora Core 6 
and SimplyMephis 6.0.

The solution it to upgrade libgpod to version 0.4 so please make new version 
available trough upgrade repositories.

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1. Plug iPod to usb port
2. Wait until it mounts
3. Start Amarok... CRASH :(
  
Actual results:


Expected results:
I expect Amarok to work with iPod

Additional info:
http://bugs.kde.org/show_bug.cgi?id=133411
Comment 1 Ngo Than 2006-11-09 10:44:48 EST

*** This bug has been marked as a duplicate of 214779 ***

Note You need to log in before you can comment on or make changes to this bug.