Bug 214782 - yum produces output even if debuglevel is set to 0
yum produces output even if debuglevel is set to 0
Status: CLOSED DUPLICATE of bug 214620
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-09 09:05 EST by Vadym Chepkov
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 11:46:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadym Chepkov 2006-11-09 09:05:44 EST
Description of problem:

yum produces output even when debug level is set to 0

Version-Release number of selected component (if applicable):
yum-3.0-6

How reproducible:

rm -rf /var/cache/yum/*
/usr/bin/yum -e 0 -d 0 -y update


Actual results:

Produces output:

core                      100% |=========================| 1.1 kB    00:00
updates                   100% |=========================| 1.2 kB    00:00
extras                    100% |=========================| 1.1 kB    00:00
primary.xml.gz            100% |=========================| 824 kB    00:00
################################################## 2242/2242
primary.xml.gz            100% |=========================| 116 kB    00:00
################################################## 369/369
primary.xml.gz            100% |=========================| 1.3 MB    00:05
################################################## 4128/4128


Expected results:

Expected to be silent
Comment 1 Jeremy Katz 2006-11-10 11:46:50 EST

*** This bug has been marked as a duplicate of 214620 ***

Note You need to log in before you can comment on or make changes to this bug.