Bug 214857 - error importing gtkmozembed with firefox-1.5.0.8
Summary: error importing gtkmozembed with firefox-1.5.0.8
Status: CLOSED DUPLICATE of bug 215163
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-09 19:17 UTC by Martin Sourada
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-12 21:31:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Sourada 2006-11-09 19:17:33 UTC
Description of problem:
Python fails to import gtkmozembed shared libraries (libgtkembedmoz.so and
libxpcom.so).

Version-Release number of selected component (if applicable):
gnome-python2-gtkmozembed-2.14.2-4.fc6
firefox-1.5.0.8-1.fc6

How reproducible:
try to import gtkmozembed in python

Steps to Reproduce:
1. run python
2. type 'import gtkmozembed' and hit enter
  
Actual results:
ImportError: libgtkembedmoz.so: cannot open shared object file: No such file or
directory

Expected results:
gtkmozembed imports successfully

Additional info:
Possible solutions:
Create symlinks in /usr/lib to libgtkembedmoz.so and libxpcom.so, or rebuild the
package against firefox-1.5.0.8.

Comment 1 Martin Sourada 2006-11-12 21:31:52 UTC

*** This bug has been marked as a duplicate of 215163 ***


Note You need to log in before you can comment on or make changes to this bug.