Bug 21489 - suspend during initialisation
Summary: suspend during initialisation
Status: CLOSED DUPLICATE of bug 18793
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-29 16:56 UTC by Need Real Name
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 16:56:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-29 16:56:14 UTC
After many installations of Linux RED HAT 7.0
it 's impossible to engage the init scripts for the services to start.

My computer is an HP 4150 Notebook with PII 300, 192 Mo for RAM and 6 Go 
HDD (with already operationnal one red hat 62, tested OK with Red Hat 69 
and suse 70).

The boot procedure is made with a multiboot through Windows NT40 to Lilo.

For more details, the installations were normal with no detection problems
but when i reboot the system seems to be frozen for more than a hour (i 
have waited) just after the 'ENABLING SWAP SPACE'.

I'm not sure that you can help me but if you've got an idea of what it can 
be...I'm really not a specialist in programing by i can maybe try to 
change the initscrip.

Thanks for your help.

Comment 1 Bill Nottingham 2000-11-29 20:53:23 UTC

*** This bug has been marked as a duplicate of 18793 ***


Note You need to log in before you can comment on or make changes to this bug.