Bug 215038 - Review Request: aumix - ncurses based audio mixer
Review Request: aumix - ncurses based audio mixer
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Parag AN(पराग)
Fedora Package Reviews List
:
: 215037 (view as bug list)
Depends On:
Blocks: FE-ACCEPT
  Show dependency treegraph
 
Reported: 2006-11-10 13:10 EST by Gabriel Somlo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 15:41:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabriel Somlo 2006-11-10 13:10:19 EST
Spec URL: http://www.contrib.andrew.cmu.edu/~somlo/aumix.spec
SRPM URL: http://www.contrib.andrew.cmu.edu/~somlo/aumix-2.8-1.src.rpm
Description: An audio mixer with a compact visual layout based on ncurses.
Comment 1 Gabriel Somlo 2006-11-10 13:12:55 EST
*** Bug 215037 has been marked as a duplicate of this bug. ***
Comment 2 Jason Tibbitts 2006-11-10 13:13:42 EST
*** Bug 215037 has been marked as a duplicate of this bug. ***
Comment 3 Parag AN(पराग) 2006-11-11 04:45:01 EST
Nice application will take this for official review.
Comment 4 Parag AN(पराग) 2006-11-11 06:04:13 EST
unable to post review. I think bugzilla is running slow
Comment 5 Parag AN(पराग) 2006-11-11 06:21:15 EST
Review:
+ package builds in mock (development i386) for FC6.
+ rpmlint is silent for RPM and SRPM.
+ source files match upstream.
dc3fc7209752207c23e7c94ab886b340  aumix-2.8.tar.bz2
+ package meets naming and packaging guidelines.
+ specfile is properly named, is cleanly written but NOT properly indented.
+ Spec file is written in American English.
+ Spec file is legible.
+ dist tag is present.
+ build root is correct.
+ license is open source-compatible.  License text included in package.
+ %doc is small; no -doc subpackage required.
+ %doc does not affect runtime.
+ COPYING included in %doc.
+ BuildRequires are proper.
+ %clean is present.
+ package installed properly.
+ Macro use appears rather consistent.
+ Package contains code, not content.
+ no headers or static libraries.
+ no .pc files.
+ no -devel subpackage exists
+ no .la files.
+ translations are available
+ owns the directories it creates.
+ doesn't own any directories it shouldn't.
+Requires: /bin/sh
           libc.so.6
           libc.so.6(GLIBC_2.0)
           libc.so.6(GLIBC_2.1)
           libc.so.6(GLIBC_2.3)
           libc.so.6(GLIBC_2.3.4)
           libc.so.6(GLIBC_2.4)
           libgpm.so.1
           libncurses.so.5
+ no duplicates in %files.
+ file permissions are appropriate.
+ Ncurses based GUI application
APPROVED.
Comment 6 Parag AN(पराग) 2006-11-11 06:59:18 EST
Don't forget to CLOSE this bug once you imported package in CVS

Note You need to log in before you can comment on or make changes to this bug.