Bug 215082 - system-configure-display does not update screen resolution
system-configure-display does not update screen resolution
Status: CLOSED DUPLICATE of bug 213444
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 15:39 EST by Paul David Mena
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-02 14:04:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul David Mena 2006-11-10 15:39:42 EST
Description of problem:
By default X comes up with 1280x1600 resolution, and after appearing to
successfully change to 1024x768 via system-configure-display followed by logging
out and back in again, the updated resolution didn't appear. I was able to work
around this by hand-editing xorg.conf, but I wonder why the same couldn't be
accomplished via the GUI.

I noticed a very similar bug reported against FC4 at
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=176592
Comment 1 Benjamin Redington 2006-12-02 09:56:42 EST
FC6 with all updates as of 12/2/06 allows root user to set screen resolution. 
This setting does not affect the screen resolution of other users.  If logged in
as a user other than root, setting the display resolution requires the temporary
root password, and allows the setting, but after logging out and back in, the
resolution has reverted.
Comment 2 Jeff Moe (jebba) 2007-01-21 12:16:02 EST
May be a duplicate of #213444.
Comment 3 Matthias Clasen 2007-02-02 14:04:59 EST

*** This bug has been marked as a duplicate of 213444 ***

Note You need to log in before you can comment on or make changes to this bug.