Bug 21511 - SystemError: (22, 'Argomento non valido')
Summary: SystemError: (22, 'Argomento non valido')
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-30 14:25 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-11-30 17:17:12 UTC


Attachments (Terms of Use)
dunp of fault installation of redhat 7.0 on hp vectra ve width celeron 466 (728 bytes, text/plain)
2000-11-30 14:27 UTC, Need Real Name
no flags Details

Description Need Real Name 2000-11-30 14:25:14 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Argomento non valido')

Local variables in innermost frame:
size: 2048728
fsystem: ext2
self: <fstab.GuiFstab instance at 84e1bd0>
msg: Argomento non valido
doFormat: 0
errno: 22
device: hda8
instPath: /mnt/sysimage
mntpoint: /home

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Need Real Name 2000-11-30 14:27:41 UTC
Created attachment 5850 [details]
dunp of fault installation of redhat 7.0 on hp vectra ve width celeron 466

Comment 2 Michael Fulbright 2000-11-30 17:17:09 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.