Bug 215161 - nautilus crashes when called from command line with URL
nautilus crashes when called from command line with URL
Status: CLOSED DUPLICATE of bug 215288
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2006-11-11 13:22 EST by Andrew Gillies
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-13 08:12:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrew Gillies 2006-11-11 13:22:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20061107 Fedora/ Firefox/

Description of problem:
Running nautilus from the command line in a terminal window (in a default
gnome session with nautilus running) using:
  nautilus /home/bob
OR with
  nautilus file:///home/bob
opens a window of the location if it exists and reports an error if it 
does not exist.
However, running the commands:
  nautilus /home/bob/pam
  nautilus file:///home/bob/pam
causes the session nautilus to crash if the location does not exist.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. in a terminal window run the command:
  nautilus /home/bob/pam

where the location /home/bob does not exist.

Actual Results:
bug reporter kicks in, after which
session nautilus restarts

Expected Results:
an error message saying /home/bob/pam does not exist

Additional info:
Comment 1 Alexander Larsson 2006-11-13 08:12:17 EST
Same root cause as bug 215288

*** This bug has been marked as a duplicate of 215288 ***

Note You need to log in before you can comment on or make changes to this bug.