Bug 215172 - Puplet notifications aren't localized
Puplet notifications aren't localized
Status: CLOSED DUPLICATE of bug 212877
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: i18n
Depends On:
  Show dependency treegraph
Reported: 2006-11-11 16:16 EST by Heiko Adams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-15 23:08:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2006-11-11 16:16:48 EST
Description of problem:
On a german fedora core 6 the puplet notifications aren't localized. This means
that english notifications pop up when new updates are available.

Version-Release number of selected component (if applicable):

How reproducible:

Actual results:
Notifications aren't localized

Expected results:
Notifications should be localized i.e. german
Comment 1 Jeremy Katz 2006-11-15 23:08:15 EST
Will be fixed in pirut-1.2.8 (currently in updates-testing, will be going out as
an update Real Soon Now (tm))

*** This bug has been marked as a duplicate of 212877 ***

Note You need to log in before you can comment on or make changes to this bug.