Bug 215178 - Enabling Desktop-Effects withRadeon9200 at 1280x800 cuts off right hand part of screen
Enabling Desktop-Effects withRadeon9200 at 1280x800 cuts off right hand part ...
Status: CLOSED DUPLICATE of bug 212605
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-11 19:10 EST by scott anderson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-12 20:36:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of bug (136.77 KB, image/png)
2006-11-11 19:10 EST, scott anderson
no flags Details

  None (edit)
Description scott anderson 2006-11-11 19:10:26 EST
Description of problem: AIGLX+Compiz on Radeon 9200 mobil with stock Radeon
drivers cut's off right hand corner of screen when enabled. Enables fine and all
desktop effects work, only cutting off of screen is a problem. Monitor
resolution on laptop is 1280x800. Tried adding a Modeline in Xorg with same
result. Same result with AIGLX+Beryl as well. 


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1.Simply enable desktop effects with radeon9200 at 1280x800.
2.
3.
  
Actual results: Cuts off right hand part of screen.


Expected results:


Additional info:
Comment 1 scott anderson 2006-11-11 19:10:26 EST
Created attachment 140976 [details]
screenshot of bug
Comment 2 scott anderson 2006-11-11 19:20:58 EST
Compiz Version:  0.0.13-0.32.20060817gi

Xorg: # Xorg configuration created by system-config-display

Section "ServerLayout"
	Identifier     "single head configuration"
	Screen      0  "Screen0" 0 0
	InputDevice    "Keyboard0" "CoreKeyboard"
	InputDevice    "Synaptics" "CorePointer"
EndSection

Section "InputDevice"
	Identifier  "Keyboard0"
	Driver      "kbd"
	Option	    "XkbModel" "pc105"
	Option	    "XkbLayout" "us"
EndSection

Section "InputDevice"
	Identifier  "Synaptics"
	Driver      "synaptics"
	Option	    "Device" "/dev/input/mice"
	Option	    "Protocol" "auto-dev"
	Option	    "Emulate3Buttons" "yes"
	Option	    "MaxTapTime" "0"
EndSection

Section "Device"
	Identifier  "Videocard0"
	Driver      "radeon"
	Option      "AddARGBGLXVisuals" "True"
EndSection

Section "Screen"
	Identifier "Screen0"
	Device     "Videocard0"
	DefaultDepth     24
	SubSection "Display"
		Viewport   0 0
		Depth     24
	EndSubSection
EndSection

Comment 3 Stewart Adam 2006-11-12 11:44:29 EST
I can reproduce this, too - Switching from 1280x1024 (naitive res) to 1280x800
blacks out the top half of my screen.
Comment 4 Stewart Adam 2006-11-12 11:46:17 EST
Forgot to mention I'm on a nVidia GeForce2 MX/MX 400
Comment 5 Tim Mayberry 2006-11-12 20:36:39 EST

*** This bug has been marked as a duplicate of 212605 ***

Note You need to log in before you can comment on or make changes to this bug.