Bug 215190 - Should not need a root password for a preview
Should not need a root password for a preview
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: Reopened
: 592650 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-12 01:50 EST by Russell Coker
Modified: 2010-05-20 11:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 10:13:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Coker 2006-11-12 01:50:26 EST
I maintain my kickstart configuration files with vi and often use 
system-config-kickstart to discover the syntax needed for a particular 
configuration option.  To do this I run s-c-k and copy data from the preview 
window.

To display the preview I have to enter a root password even though it will 
never be used.

I believe that this should be changed to a warning condition rather than an 
error.
Comment 1 Russell Coker 2006-11-18 23:53:45 EST
Not fixed in 2.6.17-1.fc7.
Comment 2 Chris Lumens 2006-11-20 10:13:56 EST
No, it will be fixed in 2.6.18 which I will probably also make an FC-6 update
for.  I need to review my bug list to see if there's anything else I can get
into this release before making it later today.
Comment 3 Chris Lumens 2010-05-20 11:07:40 EDT
*** Bug 592650 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.