Bug 592650 - RFE: kickstart app ask for root password when started as normal user
RFE: kickstart app ask for root password when started as normal user
Status: CLOSED DUPLICATE of bug 215190
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 19:02 EDT by Juan P. Daza P.
Modified: 2010-05-20 11:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-20 11:07:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system-config-kickstart trace when started as non root (18.05 KB, text/plain)
2010-05-15 19:02 EDT, Juan P. Daza P.
no flags Details

  None (edit)
Description Juan P. Daza P. 2010-05-15 19:02:51 EDT
Created attachment 414298 [details]
system-config-kickstart trace when started as non root

Description of problem:
kickstart application crashes when started as non root instead of ask for root password.

Version-Release number of selected component (if applicable):
Name       : system-config-kickstart
Arch       : noarch
Version    : 2.8.2
Release    : 1.fc12

How reproducible:
always

Steps to Reproduce:
1. Start kickstart: system-config-kickstart as non root
  
Actual results:
Application crashes

Expected results:
Application to ask for root password

Additional info:
F12 on x86_64, see attached file.
Comment 1 Chris Lumens 2010-05-20 11:07:40 EDT

*** This bug has been marked as a duplicate of bug 215190 ***

Note You need to log in before you can comment on or make changes to this bug.