Bug 215322 - keycodes/evdev does not define <LSGT> = 94
Summary: keycodes/evdev does not define <LSGT> = 94
Status: CLOSED DUPLICATE of bug 200942
Alias: None
Product: Fedora
Classification: Fedora
Component: xkeyboard-config   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL: https://bugs.freedesktop.org/show_bug...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-13 14:48 UTC by Mark Knoop
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-21 13:07:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 8016 None None None Never

Description Mark Knoop 2006-11-13 14:48:40 UTC
Description of problem:
When using the evdev keyboard driver, keycode 94 is not defined. 

Version-Release number of selected component (if applicable):
xkeyboard-config-0.8-7.fc6

How reproducible:
100%

Additional info:
This is apparently fixed in upstream CVS, but it surely wouldn't hurt to fix it
here in the meantime.

Comment 1 Marcin Garski 2007-04-21 13:07:12 UTC

*** This bug has been marked as a duplicate of 200942 ***


Note You need to log in before you can comment on or make changes to this bug.