This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 215352 - FC6 kernel USB dev 1-2 error -71
FC6 kernel USB dev 1-2 error -71
Status: CLOSED DUPLICATE of bug 213411
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-13 11:54 EST by Steve
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-15 11:35:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2006-11-13 11:54:26 EST
Description of problem:
When booting FC6 I get an error (FC6 continues booting ok):
"USB dev 1-2 not accepting address 2 error -71"

Version-Release number of selected component (if applicable):
2.6.18-1.2849.fc6

How reproducible: Always


Steps to Reproduce: Boot FC6
1. watch screen print USB error
2.
3.
  
Actual results:
The usb error as stated

Expected results:
I should not receive that error

Additional info:
This DID NOT occur with any of the FC5 kernel or my custom config kernels,
HOWEVER, it has occurred with the kernel that shipped with FC6 and the latest
update:
2.6.18-1.2849.fc6
Comment 1 Sergio Morais Lietti 2007-01-13 07:31:36 EST
Same usb error -71 occurs for kernel 2.6.19-1.2895.fc6 in the following machines:

DELL OPTIPLEX GX280
[root@localhost ~]# dmesg | grep usb |grep error
usb 1-1: device not accepting address 2, error -71

DELL LATITUDE D520
[root@localhost ~]# dmesg | grep usb | grep error
usb 1-2: device descriptor read/all, error -71
Comment 2 Will Woods 2007-01-15 11:35:21 EST

*** This bug has been marked as a duplicate of 213411 ***

Note You need to log in before you can comment on or make changes to this bug.