Bug 215551 - epiphany: crash at start
epiphany: crash at start
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-14 11:59 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 06:27:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-11-14 11:59:59 EST
Load epiphany... *BOOM!*

Can't reproduce it, sorry.

Distribution: Fedora Core release 6 (Zod)
Gnome Release: 2.16.0 2006-09-04 (Red Hat, Inc)
BugBuddy Version: 2.16.0

System: Linux 2.6.18-1.2849.fc6 #1 SMP Fri Nov 10 12:45:28 EST 2006 i686
X Vendor: The X.Org Foundation
X Vendor Release: 70101000
Selinux: Enforcing
Accessibility: Disabled
----------- .xsession-errors ---------------------
libGL warning: 3D driver claims to not support visual 0x4b
compiz: water: GL_ARB_fragment_program is missing
Desktop-Datei /usr/share/applications/openoffice.org-1.9-impress.desktop konnte
nicht für Panel-Starter :  geöffnet werdenNo such file or directory
CalDAV Eplugin starting up ...
evolution-shell-Message: Killing old version of evolution-data-server...
** (evolution:2942): DEBUG: mailto URL command: evolution --component=mail %s
** (evolution:2942): DEBUG: mailto URL program: evolution
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name
org.freedesktop.NetworkManager was not provided by any .service files
(evolution:2942): camel-WARNING **: rawcert != derCer
(evolution:2942): camel-WARNING **: rawcert != derCer
Applications can not close shared connections.  Please fix this in your app. 
Ignoring close request and continuing.
** (bug-buddy:3173): WARNING **: Symbol für Ordner öffnen konnte nicht geladen
werden
--------------------------------------------------

Memory status: size: 154095616 vsize: 0 resident: 154095616 share: 0 rss:
47628288 rss_rlim: 0
CPU usage: start_time: 1163523045 rtime: 0 utime: 1620 stime: 0 cutime:1535
cstime: 0 timeout: 85 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/bin/epiphany'

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1208243968 (LWP 3075)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0x003ff402 in __kernel_vsyscall ()
#0  0x003ff402 in __kernel_vsyscall ()
#1  0x494d5cbb in __waitpid_nocancel () from /lib/libpthread.so.0
#2  0x4190dcf6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
#3  0x412af327 in nsSupportsWeakReference::~nsSupportsWeakReference$base ()
   from /usr/lib/firefox-1.5.0.8/libgtkembedmoz.so
#4  <signal handler called>
#5  0x04d3e085 in ?? ()
#6  0xaf000000 in ?? ()
#7  0x4959f768 in __cxa_pure_virtual () from /lib/libglib-2.0.so.0
#8  0x494d02f1 in pthread_mutex_lock () from /lib/libpthread.so.0
#9  0x4952d916 in g_source_get_current_time () from /lib/libglib-2.0.so.0
#10 0x4952d342 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#11 0x4953031f in g_main_context_check () from /lib/libglib-2.0.so.0
#12 0x495306c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
#13 0x41ec3be4 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
#14 0x08081131 in main ()

Thread 1 (Thread -1208243968 (LWP 3075)):
#0  0x003ff402 in __kernel_vsyscall ()
No symbol table info available.
#1  0x494d5cbb in __waitpid_nocancel () from /lib/libpthread.so.0
No symbol table info available.
#2  0x4190dcf6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3  0x412af327 in nsSupportsWeakReference::~nsSupportsWeakReference$base ()
   from /usr/lib/firefox-1.5.0.8/libgtkembedmoz.so
No symbol table info available.
#4  <signal handler called>
No symbol table info available.
#5  0x04d3e085 in ?? ()
No symbol table info available.
#6  0xaf000000 in ?? ()
No symbol table info available.
#7  0x4959f768 in __cxa_pure_virtual () from /lib/libglib-2.0.so.0
No symbol table info available.
#8  0x494d02f1 in pthread_mutex_lock () from /lib/libpthread.so.0
No symbol table info available.
#9  0x4952d916 in g_source_get_current_time () from /lib/libglib-2.0.so.0
No symbol table info available.
#10 0x4952d342 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
No symbol table info available.
#11 0x4953031f in g_main_context_check () from /lib/libglib-2.0.so.0
No symbol table info available.
#12 0x495306c9 in g_main_loop_run () from /lib/libglib-2.0.so.0
No symbol table info available.
#13 0x41ec3be4 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
No symbol table info available.
#14 0x08081131 in main ()
No symbol table info available.
#0  0x003ff402 in __kernel_vsyscall ()

Have installed epiphany-debuginfo in case it happens again.
Comment 1 Need Real Name 2006-11-14 17:59:38 EST
Related to my other bugs? Bug 215377 and bug 215634.
The trace at the second bug looks similar I suppose.
Comment 2 Need Real Name 2007-01-27 06:07:53 EST
Bug 210748.
Comment 3 Need Real Name 2007-02-06 12:47:49 EST
I haven't had a crash for weeks, so will close this soon.
Comment 4 Need Real Name 2007-02-19 16:14:52 EST
Crash again.

Backtrace was generated from '/usr/bin/epiphany'

Using host libthread_db library "/lib/libthread_db.so.1".
[Thread debugging using libthread_db enabled]
[New Thread -1208740128 (LWP 16057)]
0x0029d402 in __kernel_vsyscall ()
#0  0x0029d402 in __kernel_vsyscall ()
#1  0x443e5cbb in waitpid () from /lib/libpthread.so.0
#2  0x43452cf6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
#3  0x47ef5237 in nsSupportsWeakReference::~nsSupportsWeakReference$base ()
   from /usr/lib/firefox-1.5.0.9/libgtkembedmoz.so
#4  <signal handler called>
#5  0x02571b85 in ?? ()
#6  0xaf75f000 in ?? ()
#7  0x00000000 in ?? ()

Thread 1 (Thread -1208740128 (LWP 16057)):
#0  0x0029d402 in __kernel_vsyscall ()
No symbol table info available.
#1  0x443e5cbb in waitpid () from /lib/libpthread.so.0
No symbol table info available.
#2  0x43452cf6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3  0x47ef5237 in nsSupportsWeakReference::~nsSupportsWeakReference$base ()
   from /usr/lib/firefox-1.5.0.9/libgtkembedmoz.so
No symbol table info available.
#4  <signal handler called>
No symbol table info available.
#5  0x02571b85 in ?? ()
No symbol table info available.
#6  0xaf75f000 in ?? ()
No symbol table info available.
#7  0x00000000 in ?? ()
No symbol table info available.
#0  0x0029d402 in __kernel_vsyscall ()
Comment 5 Matěj Cepl 2007-02-27 18:23:37 EST
Thank you for taking the time to report this bug report. Unfortunately, that
stack trace is not very useful in determining the cause of the crash. Please
make sure that you have debuginfo packages installed at least for epiphany and
firefox (epiphany-debuginfo and firefox-debuginfo respectively, you may need to
enable core-debuginfo repository in /etc/yum.repos.d/fedora-core.repo file) and see 
http://fedoraproject.org/wiki/StackTraces for more information about
useful stack traces.
Comment 6 Need Real Name 2007-06-01 05:45:12 EDT
This doesn't happen any more.

Note You need to log in before you can comment on or make changes to this bug.