Bug 215603 - HTS: tape test isn't working.
Summary: HTS: tape test isn't working.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests)
Version: 5
Hardware: All
OS: Linux
medium
urgent
Target Milestone: ---
: ---
Assignee: YangKun
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-14 20:14 UTC by Greg Nichols
Modified: 2008-07-16 21:56 UTC (History)
2 users (show)

Fixed In Version: 5.0-15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-30 16:51:57 UTC


Attachments (Terms of Use)
tape-test.png (18.59 KB, image/png)
2007-01-09 16:13 UTC, Danny Trinh
no flags Details
dmesg log (21.22 KB, application/octet-stream)
2007-01-09 16:13 UTC, Danny Trinh
no flags Details
Result package (943.25 KB, application/x-rpm)
2007-01-10 21:19 UTC, Danny Trinh
no flags Details
sys-tmp.tar.bz2 (43.58 KB, application/x-bzip)
2007-01-23 15:21 UTC, Danny Trinh
no flags Details

Description Greg Nichols 2006-11-14 20:14:20 UTC
Description of problem:

The HTS tape test is not working.

Comment 1 YangKun 2006-12-06 09:09:41 UTC
could you tell me what version of hts are you using ? have you checked hts-5.0.13 ?

Comment 2 Rob Landry 2007-01-04 19:42:18 UTC
-15 seems to work; I'm going to go ahead and close this then.

Comment 3 Danny Trinh 2007-01-04 20:16:36 UTC
Rob,
Can you post the url which point to hts -15?


Comment 4 Danny Trinh 2007-01-09 16:11:58 UTC
Tape test still failed on hts-5.0-15

Comment 5 Danny Trinh 2007-01-09 16:13:29 UTC
Created attachment 145170 [details]
tape-test.png

dmesg said the tape attached to st0, but hts test wants to test on st2.

Comment 6 Danny Trinh 2007-01-09 16:13:49 UTC
Created attachment 145172 [details]
dmesg log

Comment 7 YangKun 2007-01-10 09:30:54 UTC
please run "hts submit" and submit the result rpm.

Comment 8 Danny Trinh 2007-01-10 21:19:08 UTC
Created attachment 145285 [details]
Result package

Comment 9 YangKun 2007-01-23 06:36:53 UTC
Danny,

please run the following commands:
    1) # cp -dpR /sys /tmp/sys-tmp 2>/dev/null
    2) # tar -jcvf sys-tmp.tar.bz2 /tmp/sys-tmp

then, please submit the "sys-tmp.tgz" file here , thanks.

Comment 10 Danny Trinh 2007-01-23 15:21:10 UTC
Created attachment 146304 [details]
sys-tmp.tar.bz2

As your requested.

Comment 11 YangKun 2007-01-24 04:31:14 UTC
This bug is fixed in HTS R18 .

Comment 12 Danny Trinh 2007-01-24 15:36:08 UTC
Time is running out.
Can RH provide HTS R18 for us to verify?
1. If not, why?
2. If yes, when? where?


Comment 13 YangKun 2007-01-25 05:22:06 UTC
R18 is built and will be available very soon.

Comment 14 Danny Trinh 2007-01-30 16:25:20 UTC
Verified. It's fixed in HTS R21. 


Note You need to log in before you can comment on or make changes to this bug.