Bug 215672 - Can't use PV-on-HVM driver on IPF for the previous linux(like as RHEL4 U2 or U4)
Can't use PV-on-HVM driver on IPF for the previous linux(like as RHEL4 U2 or U4)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Xen Maintainance List
:
: 215673 215674 215675 215676 215678 (view as bug list)
Depends On:
Blocks: 246139 222399 246258 296411 372911
  Show dependency treegraph
 
Reported: 2006-11-14 23:23 EST by Hidetoshi Nishi
Modified: 2010-10-22 02:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-14 10:03:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hidetoshi Nishi 2006-11-14 23:23:37 EST
Description of problem:
The user of previous linux(RHEL4 U2 or U4) for guest domain can't use PV-on-
HVM driver on IPF. So they can't get the high I/O performance.

Version-Release number of selected component (if applicable):
RHEL5

How reproducible:
 Always

Steps to Reproduce:
 Use current VTi with previous Linux(RHEL4 U2 or U4)
  
Actual results:
 poor I/O performance on VTi

Expected results:
  high I/O performance on VTi

Additional info:
Comment 1 Daniel Berrange 2006-11-15 09:03:34 EST
*** Bug 215674 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Berrange 2006-11-15 09:03:35 EST
*** Bug 215673 has been marked as a duplicate of this bug. ***
Comment 3 Daniel Berrange 2006-11-15 09:03:40 EST
*** Bug 215675 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Berrange 2006-11-15 09:04:10 EST
*** Bug 215676 has been marked as a duplicate of this bug. ***
Comment 5 Daniel Berrange 2006-11-15 09:04:19 EST
*** Bug 215678 has been marked as a duplicate of this bug. ***
Comment 8 RHEL Product and Program Management 2007-10-16 00:08:50 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 9 Brian Stein 2007-11-14 10:03:24 EST
RHEL 5 GA was tech preview for IA64 and this feature is not supported.  For IA64
PV drivers for HVM domains, please use RHEL 5.1 onward.
Comment 11 Chris Lalancette 2010-07-19 09:26:33 EDT
Clearing out bogus flags for reporting purposes.

Chris Lalancette

Note You need to log in before you can comment on or make changes to this bug.