Bug 215675 - Can't use PV-on-HVM driver on IPF for the previous linux(like as RHEL4 U2 or U4)
Can't use PV-on-HVM driver on IPF for the previous linux(like as RHEL4 U2 or U4)
Status: CLOSED DUPLICATE of bug 215672
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Xen Maintainance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-14 23:30 EST by Hidetoshi Nishi
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 09:03:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hidetoshi Nishi 2006-11-14 23:30:03 EST
Description of problem:
The user of previous linux(RHEL4 U2 or U4) for guest domain can't use PV-on-
HVM driver on IPF. So they can't get the high I/O performance.

Version-Release number of selected component (if applicable):
RHEL5

How reproducible:
 Always

Steps to Reproduce:
 Use current VTi with previous Linux(RHEL4 U2 or U4)
  
Actual results:
 poor I/O performance on VTi

Expected results:
  high I/O performance on VTi

Additional info:
Comment 1 Daniel Berrange 2006-11-15 09:03:38 EST

*** This bug has been marked as a duplicate of 215672 ***

Note You need to log in before you can comment on or make changes to this bug.