Bug 215681 - Exchange - Evolution
Summary: Exchange - Evolution
Status: CLOSED DUPLICATE of bug 213706
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-15 05:44 UTC by Jafaruddin Lie
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-11-15 12:32:04 UTC


Attachments (Terms of Use)

Description Jafaruddin Lie 2006-11-15 05:44:05 UTC
Description of problem:
Using Evolution 2.8.1.1 and Evolution-Connector 2.8.1 to connect to Microsoft
Exchange Server 2003, connects fine but I can't see the folders on the server
that I created under Inbox.

Version-Release number of selected component (if applicable):
Evolution: 2.8.1.1
Connector: 2.8.1.1

How reproducible:
Always


Steps to Reproduce:
1. Create a folder under your Inbox on Exchange 2003.
2. Setup a mail account using Evolution, server type is Microsoft Exchange
3. The folder is not visible, it should give a cursor where we can drill down to
our folders.

Actual results:
Folders are not visible, no arrow sign to drill down to the folders.

Expected results:
Folders visible.

Additional info:
I tried connecting to our Exchange server using an older version of Evolution
and Evolution Connector (using FC5, so the versions are 2.6) and that version
works fine. I can see all my folders.

Comment 1 Matthew Barnes 2006-11-15 12:32:04 UTC

*** This bug has been marked as a duplicate of 213706 ***


Note You need to log in before you can comment on or make changes to this bug.