Bug 215681 - Exchange - Evolution
Exchange - Evolution
Status: CLOSED DUPLICATE of bug 213706
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-15 00:44 EST by Jafaruddin Lie
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 07:32:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jafaruddin Lie 2006-11-15 00:44:05 EST
Description of problem:
Using Evolution 2.8.1.1 and Evolution-Connector 2.8.1 to connect to Microsoft
Exchange Server 2003, connects fine but I can't see the folders on the server
that I created under Inbox.

Version-Release number of selected component (if applicable):
Evolution: 2.8.1.1
Connector: 2.8.1.1

How reproducible:
Always


Steps to Reproduce:
1. Create a folder under your Inbox on Exchange 2003.
2. Setup a mail account using Evolution, server type is Microsoft Exchange
3. The folder is not visible, it should give a cursor where we can drill down to
our folders.

Actual results:
Folders are not visible, no arrow sign to drill down to the folders.

Expected results:
Folders visible.

Additional info:
I tried connecting to our Exchange server using an older version of Evolution
and Evolution Connector (using FC5, so the versions are 2.6) and that version
works fine. I can see all my folders.
Comment 1 Matthew Barnes 2006-11-15 07:32:04 EST

*** This bug has been marked as a duplicate of 213706 ***

Note You need to log in before you can comment on or make changes to this bug.