Bug 216031 - NFS version 3 is not supported.
Summary: NFS version 3 is not supported.
Status: CLOSED DUPLICATE of bug 215476
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-16 20:43 UTC by David Bogen
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-29 15:30:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Bogen 2006-11-16 20:43:56 UTC
Description of problem:

Attempting to mount an NFS share using the nfsvers=3 flag, whether using autofs
or by hand, results in the error "NFS version 3 is not supported."  This
behavior is consistent regardless of whether or not the target server is RHEL4
or RHEL3.

Version-Release number of selected component (if applicable):

2.6.18-1.2849.fc6 (PPC)

How reproducible:

Issue this command manually:

# mount -t nfs -o nfsvers=3 server:/mnt/disk15 /mnt
NFS version 3 is not supported.

Or use and automount map that includes nfsvers=3.

Additional info:

If the nfsvers=3 flag is omitted, then the share can be mounted (presumably via
the default, NFS v2).  If version 3 is truly not supported, then the nfs man
page ought to be updated to reflect that fact.

Comment 1 Steve Dickson 2006-11-29 15:30:57 UTC

*** This bug has been marked as a duplicate of 215476 ***


Note You need to log in before you can comment on or make changes to this bug.