Bug 216086 - In GA remove Installation Numbers from release notes.
In GA remove Installation Numbers from release notes.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Don Domingo
Michael Hideo
: Documentation
: 219881 (view as bug list)
Depends On:
Blocks: 197865
  Show dependency treegraph
 
Reported: 2006-11-17 02:17 EST by Daniel Riek
Modified: 2012-05-19 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-08 09:18:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2006-11-17 02:17:25 EST
For GA we do not want example Installation Numbers in the release notes, so they
need to be removed after the beta testing is over.
Comment 1 Don Domingo 2006-11-19 18:07:43 EST
acknowledged. come next release we will remove example Installation Numbers in
the Release Notes.
Comment 2 Don Domingo 2006-12-17 19:11:16 EST
Daniel: removed the following <quote> from release notes. i have one concern,
though: where are users supposed to get their "Installation Numbers" now? the
release notes make mention of it, but it doesn't say now what INs they can use.
it wasn't a concern before since users could have used any of the <quote>d
default numbers... 

<quote>
Default numbers that can be used are:

Server

    * Red Hat Enterprise Linux (Server ): 31cfdaf1358c25da
    * (x86;x86_64;ia64;s390) Red Hat Enterprise Linux (Server + Virtualization):
2515dd4e215225dd
    * (x86;x86_64;ia64;s390) Red Hat Enterprise Linux Virtualization Platform:
49af89414d147589

(x86;x86_64) Client

    * Red Hat Enterprise Linux Desktop: 660266e267419c67
    * Red Hat Enterprise Linux Desktop / Virtualization Option: fed67649ff918c77
    * Red Hat Enterprise Linux Desktop / Workstation Option: da3122afdb7edd23
    * Red Hat Enterprise Linux Desktop / Workstation / Virtualization Option:
7fcc43557e9bbc42

</quote>

please advise. thanks!
Comment 3 Don Domingo 2006-12-17 21:34:45 EST
*** Bug 219881 has been marked as a duplicate of this bug. ***
Comment 4 Jay Turner 2007-01-08 09:17:59 EST
I suspect this is a moot point now since the release notes are frozen.  Closing
this out, as the default registration numbers have indeed been removed from the
release notes in the 0105.0 trees.

Note You need to log in before you can comment on or make changes to this bug.