Bug 219881 - Remove eval Installation Numbers from Release Notes
Remove eval Installation Numbers from Release Notes
Status: CLOSED DUPLICATE of bug 216086
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.0
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Don Domingo
Michael Hideo
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-15 16:28 EST by Daniel Riek
Modified: 2009-08-20 00:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-17 21:34:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Riek 2006-12-15 16:28:11 EST
The current version of the Release Notes contain eval Installation Numbers that
could be used for Beta testing. They need to be removed before GA.

The text to be removed is:
>
> Default numbers that can be used are:
> Server
> * Red Hat Enterprise Linux (Server ): 31cfdaf1358c25da
> [...]
> * Red Hat Enterprise Linux Desktop / Workstation / Virtualization Option: 
> 7fcc43557e9bbc42
Comment 1 Don Domingo 2006-12-17 21:33:50 EST
Daniel: removed the following <quote> from release notes. i have one concern,
though: where are users supposed to get their "Installation Numbers" now? the
release notes make mention of it, but it doesn't say now what INs they can use.
it wasn't a concern before since users could have used any of the <quote>d
default numbers... 

<quote>
Default numbers that can be used are:

Server

    * Red Hat Enterprise Linux (Server ): 31cfdaf1358c25da
    * (x86;x86_64;ia64;s390) Red Hat Enterprise Linux (Server + Virtualization):
2515dd4e215225dd
    * (x86;x86_64;ia64;s390) Red Hat Enterprise Linux Virtualization Platform:
49af89414d147589

(x86;x86_64) Client

    * Red Hat Enterprise Linux Desktop: 660266e267419c67
    * Red Hat Enterprise Linux Desktop / Virtualization Option: fed67649ff918c77
    * Red Hat Enterprise Linux Desktop / Workstation Option: da3122afdb7edd23
    * Red Hat Enterprise Linux Desktop / Workstation / Virtualization Option:
7fcc43557e9bbc42

</quote>

please advise. thanks!

Comment 2 Don Domingo 2006-12-17 21:34:33 EST

*** This bug has been marked as a duplicate of 216086 ***

Note You need to log in before you can comment on or make changes to this bug.