Bug 216190 - Swedish translation of Basesystem / Virtualization is wrong
Swedish translation of Basesystem / Virtualization is wrong
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: David Cantrell
:
: 217937 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-17 13:24 EST by Henrik Nordstrom
Modified: 2013-01-09 20:33 EST (History)
2 users (show)

See Also:
Fixed In Version: pirut-1.3.7-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-02 17:04:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of Pirut in Swedish (55.09 KB, image/png)
2007-07-02 17:06 EDT, Peter van Egdom
no flags Details

  None (edit)
Description Henrik Nordstrom 2006-11-17 13:24:26 EST
Description of problem:

The swedish translation of Virtualization is Virtualisering, not Visualisering.

Version-Release number of selected component (if applicable):

pirut-1.2.8-1.fc6

How reproducible:

always

Steps to Reproduce:
1. LANG=sv_SE.UTF-8 pirut
2. Select the "Bassystem" category
3. 
  
Actual results:

Subcategory "Visualisering" is shown.

Expected results:

Subcategory "Virtualisering" expected.

Additional info:
Comment 1 Dennis Gregorovic 2006-12-22 11:46:52 EST
took this by accident
Comment 2 Chester Cheng 2007-01-08 20:39:48 EST
The typo is fixed.
Comment 3 Chester Cheng 2007-01-08 20:45:32 EST
*** Bug 217937 has been marked as a duplicate of this bug. ***
Comment 4 Peter van Egdom 2007-07-02 17:04:46 EDT
Closing bug. Confirmed fixed in "pirut-1.3.7-1.fc7" with Fedora release 7. See 
attached screenshot.
Comment 5 Peter van Egdom 2007-07-02 17:06:15 EDT
Created attachment 158380 [details]
Screenshot of Pirut in Swedish

Note You need to log in before you can comment on or make changes to this bug.