Bug 217937 - virtualization != visualization
virtualization != visualization
Status: CLOSED DUPLICATE of bug 216190
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
All Linux
medium Severity urgent
: ---
: ---
Assigned To: David Cantrell
Depends On:
  Show dependency treegraph
Reported: 2006-11-30 15:35 EST by Mattias Ellert
Modified: 2013-01-09 20:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-08 20:45:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
A screenshot showing the problem (47.09 KB, image/png)
2006-11-30 15:35 EST, Mattias Ellert
no flags Details

  None (edit)
Description Mattias Ellert 2006-11-30 15:35:59 EST
Description of problem:

The Word "virtualization" is wrongly translated to Swedish "visualisering",
which in fact means "visualization". The correct translation would be

Version-Release number of selected component (if applicable):

Fedora Core 6

How reproducible:

Every time you select the "Visualization" group in the installation

Steps to Reproduce:
1. Install a FC6 system
2. Reboot

Actual results:

Watch as the system goes into an eternal loop of automatic reboots because of a
kernel panic due to an unsupported feature in the CPU

Expected results:

A working installation

Additional info:

The next time you try to do the install you are very careful not to select any
virtualization stuff, but since I really want to do visualization I end up with
the same situation again.

Normally a localization error would not be "urgent", but this one tricks the
user to install a none working system.
Comment 1 Mattias Ellert 2006-11-30 15:35:59 EST
Created attachment 142521 [details]
A screenshot showing the problem
Comment 2 Dennis Gregorovic 2006-12-22 07:04:42 EST
I grabbed this by accident
Comment 3 Chester Cheng 2007-01-08 20:45:20 EST

*** This bug has been marked as a duplicate of 216190 ***

Note You need to log in before you can comment on or make changes to this bug.