Bug 21622 - typo in isys.py, causes crash
Summary: typo in isys.py, causes crash
Status: CLOSED DUPLICATE of bug 19523
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-02 19:16 UTC by Manfred Spraul
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 16:59:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Manfred Spraul 2000-12-02 19:16:24 UTC
from isys/isys.py:
<<<<
 if mountCount.has_key(what) and mountCount[what] > 1:
        mountCount[what] = mountCount - 1
                                    ^^
        return 
>>>
I assume this should be
        mountCount[what] = mountCount[what] - 1

That line crashed after I played with the console during install.

--
  Manfred

Comment 1 Michael Fulbright 2000-12-04 16:59:04 UTC
This is a dupe of bug 19523.

Thanks for the fix!

*** This bug has been marked as a duplicate of 19523 ***


Note You need to log in before you can comment on or make changes to this bug.