Bug 21636 - Gnome and Video Card S3 Savage 4 not compatible.
Summary: Gnome and Video Card S3 Savage 4 not compatible.
Status: CLOSED DUPLICATE of bug 17991
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-03 01:12 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-13 18:34:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-03 01:12:03 UTC
I installed Linux 7 over 6.2 and now Gnome doesn't work.  Sometimes the dialog boxes show sometimes they don't.  If you open several 
windows, they overlay ontop of each other, makes it impossible to read.  I can't use the system at all, can't even get to text mode cause I can't 
see anything.  The video card is an S3 Inc. Savage 4, 32MB.

Comment 1 Bill Nottingham 2000-12-04 00:38:08 UTC
This is an X problem, not a gnome problem.

Comment 2 Johnray Fuller 2000-12-13 18:34:50 UTC
Please refer to the following link for a workaround for these cards:

http://www.redhat.com/support/docs/gotchas/7.0/gotchas-7-4.html#ss4.7

Johnray


Comment 3 Bernhard Rosenkraenzer 2000-12-30 18:15:27 UTC

*** This bug has been marked as a duplicate of 17991 ***

Comment 4 Need Real Name 2001-01-02 06:50:49 UTC
OK, can you tell me how to do this:...

2. Downgrade the XFree86-SVGA-3.3.6-33 package that comes in Red Hat 7 to XFree86-SVGA-3.3.6-20, the Red Hat Linux 6.2 SVGA server. This has 
fixed
the problem in several cases.


Note You need to log in before you can comment on or make changes to this bug.