Bug 216416 - Nautilus is not much user friendly as Windows explorer
Nautilus is not much user friendly as Windows explorer
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Alexander Larsson
:
: 216417 216418 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-20 05:54 EST by Am
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 06:57:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Am 2006-11-20 05:54:30 EST
Description of problem:

I am talking about Nautilus, the file manager of GNOME in single click mode.
When a new folder is opened, no file or folder at the right pane of the window
is highlighted and worse, holding mouse on a folder or file does not select it 
and nothing is highlighted! Even clicking on the empty area of the right pane 
does not select any object! 

In single click mode, all the files and folders are underlined! while it MUST 
be optional like Windows. There should be an option at the preferences of 
Nautilus to choose to underline if I point at a file or folder or to do 
underline permanently.

Thank you for your attention.
   

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Run Nautilus
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Alexander Larsson 2006-11-20 06:54:41 EST
*** Bug 216418 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Larsson 2006-11-20 06:55:02 EST
*** Bug 216417 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Larsson 2006-11-20 06:57:49 EST
Two duplicates, and marking this as urgent...
Please file feature requests upstream.

Note You need to log in before you can comment on or make changes to this bug.