Bug 216418 - Nautilus is not much user friendly as Windows explorer
Summary: Nautilus is not much user friendly as Windows explorer
Status: CLOSED DUPLICATE of bug 216416
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
urgent
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-20 10:56 UTC by Am
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 11:54:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Am 2006-11-20 10:56:04 UTC
Description of problem:

I am talking about Nautilus, the file manager of GNOME in single click mode.
When a new folder is opened, no file or folder at the right pane of the window
is highlighted and worse, holding mouse on a folder or file does not select it 
and nothing is highlighted! Even clicking on the empty area of the right pane 
does not select any object! 

In single click mode, all the files and folders are underlined! while it MUST 
be optional like Windows. There should be an option at the preferences of 
Nautilus to choose to underline if I point at a file or folder or to do 
underline permanently.

Thank you for your attention.
   

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Run Nautilus
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Alexander Larsson 2006-11-20 11:54:39 UTC

*** This bug has been marked as a duplicate of 216416 ***


Note You need to log in before you can comment on or make changes to this bug.