Bug 216507 - oowriter: printing 2 pages per side does not work
oowriter: printing 2 pages per side does not work
Status: CLOSED DUPLICATE of bug 213996
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-20 16:17 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-21 04:45:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-11-20 16:17:12 EST
Printing 2 pages per side does not work.
I am using the HPLIP driver.
Comment 1 Caolan McNamara 2006-11-21 03:39:52 EST
What this in writer and using print->page setup "pages per sheet", or in writer
with "brochure" mode, or something else ?

FWIW If you use tools->options->openoffice.org->general and select "use
openoffice.org dialogs" this will use the "traditional" print and file dialogs,
though I don't think the traditional print dialog gives you the feature for 2
pages per sheet.
Comment 2 Need Real Name 2006-11-21 04:40:21 EST
I'm using oowriter and using print->page setup "pages per sheet".
btw evince pages per sheet doesn't work either.
Comment 3 Caolan McNamara 2006-11-21 04:45:40 EST
This should be bug 213996, at least it looks very like it

*** This bug has been marked as a duplicate of 213996 ***
Comment 4 Need Real Name 2006-11-21 11:47:38 EST
Erm..

> Fix confirmed here with openoffice.org-core-2.0.4-5.5.2.

$ rpm -q openoffice.org-core
openoffice.org-core-2.0.4-5.5.3

Note You need to log in before you can comment on or make changes to this bug.