Bug 216514 - No package owns /usr/share/gnome/wm-properties, maybe metacity should?
No package owns /usr/share/gnome/wm-properties, maybe metacity should?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-20 16:50 EST by Jarod Wilson
Modified: 2014-06-18 05:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 13:19:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jarod Wilson 2006-11-20 16:50:38 EST
Description of problem:
At the moment, the directory /usr/share/gnome/wm-properties isn't owned by any
package. From poking at bits around it, either metacity seems the most logical
choice to own the package (because of metacity.desktop inside that folder).
That, or maybe gnome-session, since you don't necessarily need metacity if
you're running compiz, but your gnome session does need *something*... :)

Version-Release number of selected component (if applicable):
metacity-2.17.2-1.fc7

Additional info:
This buglet was uncovered by mtasaka during heliodor package review, bug 215571.
Comment 1 Matthias Clasen 2006-11-22 12:52:05 EST
gnome-session is the right place for it
Comment 2 Matthias Clasen 2006-11-22 13:19:50 EST
Fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.